デジタル@備忘録



SB-900の接点とボディーのホットシューを掃除すると・・・

昨日のエントリーに関して、いくつかの解決策をコメントやメール等で頂きましたm(__)mありがとうございます。

昨日のエントリーは↓
【故障】SB-900の異常プリ発光現象動画。 ニコンへ修理に出したいと思います。


頂いたご指摘をまとめると、
・他のボディーやスピードライトでも発生した経験あり。
・接点(サイドの板バネグランド)を掃除することで直る。
・D200では多発した事例がある。
・ボディー側の問題ではないか。
・内部の温度上昇によりスピードライトのコンデンサー部分が故障したのではないか。

上記のような結果でした。
ご指摘頂いた方々、本当にありがとうございます。


さて、自分で行える対処方法としたら、接点のクリーニングぐらい(~_~;)
特に、丸接点は丁寧に掃除しましたが、サイドのバネ部分までは気が回っていませんでしたから、掃除してみる価値はある!!!!


ということで、早速クリーニング(^^♪



上の写真は、サイドのバネ部分をエタノールでクリーニングしたペーパーですが、思った以上に汚れていました(~_~;)

おお!!!これだけ汚れていたなら問題があった可能性は十分。これで直ったか!?

と、ウキウキしながら同じようにボディー(D700)にSB-900を装着して動かしてみると・・・・・Orz


頼むよ~~~~~(~_~;)

同じ結果。全然直っていませんでした。
接点が問題になっている可能性は十分考えられるのですが、汚れが直接の原因では無いようです。ガタつきが原因なのでしょうか???


ガタつきが原因ならばカメラを変えれば大丈夫なのでは?ということで、D3とD300で試してみたところ・・・、おおぉ!!!異常発光しないではないですか!!!

ということで、ボディー側の問題ということで解決??????


う~ん。ボディー共々とりあえずサービスセンター行きは決定です。

ちなみに、

本日の撮影ではSB-800を使用しました。
積層は販売中止になるまえに大量購入しているのでまだ数はあるのですが、あれも放電しますから、ず~~っと使えるわけでは無し。

将来は新しく発売されたバッテリーSD-9に頼るしかありませんが、大きな問題があってSD-9ってSB-900専用なんですよね~(~_~;)

マジで意味分からん・・・。

コネクタの形状が違うだけでコネクタを削ったらSB-800でも使えるんじゃね~~~ってことで、自分のSD-9のコネクタをSB-800でも入るように削って下さった方がいるのですが、結果としては使用できず・・・。

中の配線を一本切ったら使えそうな気もするのですが、それは電気系に弱い私には確信が無いため実行できず(笑)

頼むから、昔のスピードライトでも使えるようにして下さいよ~~と言いたくなる。

積層が製造中止になってしまった今は、SB-900を使えってか?
40回連射したら10分間冷却してくださいとご丁寧に取り扱い説明書に書かれていますが現場のカメラマンを馬鹿にされていますでしょうか(笑)

製造部門の方々に現場を見せる努力をお願いいたしますm(__)m

関連記事
Orca
Posted byOrca

Comments 6

There are no comments yet.

yukinyaa  

ニッシンのパワーパックは?
http://nissin.weblogs.jp/jp/powerpackpro.html

2009/08/28 (Fri) 07:16

Orca  

Re: タイトルなし

yukinyaaさ~~~ん

うれし~~。
知らなかった(~_~;)

こんなよさげなものがあったとは(笑)
現場で使ってるのを見たことが無い・・・(~_~;)

お使いになられたことありますか?
すごい気になる商品です。

ありがとうございます!

2009/08/28 (Fri) 14:55

Tasuku  

これね、シュー座を濡らすとなるみたいです。湿度が高いと頻繁に発光します。 先日は、結婚式の最中にプリ発光してOh My God!

2010/07/12 (Mon) 22:34

Orca  

Re: タイトルなし

Tasukuさん

それはとんだ災難でしたね(~_~;)
光って欲しいときに光らずに、光って欲しくないときに光っちゃう!それってな~んだ!ってなナゾナゾの問題にしたいぐらい(笑)

湿度との関係性もあるんですね~~~。情報ありがとうございます。

2010/07/16 (Fri) 19:01

RONNIE  

D700とSB900の組み合わせで常時2台使用してます。片方だけ異常プリ発光になります。なる方は、多少シューのガタつきがあります、これが原因のようです。アクセサリーの防水ラバーを使用するとシュー部が固定され多少改善されますが、シュー座を交換するのが最善策です。

2011/11/12 (Sat) 08:26

☆Orca☆  

Re: タイトルなし

RONNIEさま

コメントありがとうございます。
SB-900ですか。私もSB-900は不具合が多い気がします。今はSB-800をメインに戻して撮影しております。

ガタつきが原因ですか。ありがとうございます。
一度カメラ本体とストロボをセットで修理に出してシューも直してもらったハズなのに、SB-900だと不具合が出ることが多いんですよね。

これは私の場合だけかも知れませんが・・・^^;
とりあえず、今はSB-800に戻して快適です(^^♪

情報ありがとうございます。ひとりでも多くの方の話を聞けるのはとても助かります。

2011/11/13 (Sun) 22:51

Leave a reply