TOPカメラ関係

【故障】SB-900の異常プリ発光現象動画。 ニコンへ修理に出したいと思います。 

【注】ニコン製品の故障を取り上げたエントリーですが、批判等ではありませんし、私の個体だけの問題の可能性もありますので、下の内容はそんなこともあるんだ~、程度でお読み頂ければ幸いです。また、同じような現象を経験されている方は、是非どのような状況下で同じような現象が起きたか。また原因が分かればお伝え頂けますでしょうか。よろしくお願い致しますm(__)m
------------------------------------------------

過熱防止の文字が「加熱」となっておりました(~_~;)
申し訳ありませんでしたm(__)m
正しくは「過熱防止」です。

先日、「SB-900がやはり加熱(~_~;) Nikonスピードライト」というエントリーでSB-900が故障したかも・・・。と書きましたが、どのように故障したのか動画を撮影しましたので、まずは動画を見てください。


動画を見て頂ければ一目瞭然ですが、まず電源をONにした時に、パッパッっと軽く光ってます。
その後、ボディーを軽く振るとパッパッ・・・・・・・・・・っと連続発光をしています。もちろんシャッターボタンなどのボタン類には一切触れていません。しかし、ボディーを軽く振るだけで勝手にストロボが異常発光します。

静電気が原因でしょうか?それともホットシューの接点異常?
一応、ホットシューの接点とSB-900の接点は掃除(軽く磨いて)して見ましたが結果は同じです。ん~~~。原因が分からず・・・。

ニコンの方々にも、拙ブログはご訪問頂いているようですので、同じような症状の修理依頼があるかもしれません。その際の事前資料としてご参考にして頂ければと思いますm(__)m


誤解の無い様に申し上げておきますが、スピードライトやカメラが故障するのは当たり前という前提で私は機材を扱っています。

今や、以前のように機械仕掛けの箱ではなく、デジタルカメラになってからは小型パソコンが入っているような箱ですから、小さな故障も多くなってきます。

私の場合、現場で機材が突然動かなくなったりする時は、メチャクチャ焦ると同時に怒り狂いますが(笑)、そのことを前提に予備の機材を持ち歩いているわけですから、何かが故障しても最低限の撮影が出来るように準備するのがプロとしての基本だと思います。(準備をしても準備の範囲外の故障だった場合にはヤバイのですが・・・)


ですので、上の動画を公開したのも、このような現象が発生することがあると告知し多くのカメラマンの方々の現場の撮影でのトラブル回避の為です。

ニコンの機材の揚げ足取りなどのために、上記動画を使わないようお願いいたしますm(__)m




さて、なぜこのようにスピードライトが故障したか???

思い当たるのは、やはり加熱過熱防止機能をOFFにして温度計がMAXになったにも関わらずストロボを発光し続けたからというのが、予測としては第1位かも。あとは、やはり接点の問題か?(一応磨いても同様の現象が発生したのですが、それぐらいでは意味がないのかも?)


メーカーとしては加熱過熱防止機能をつけてスピードライトを守ろうとしているわけですから、それを解除して使ったら責任は取れないよ?ということなのかもしれません。(これは勝手な推測)


ただ、以前のエントリーで「Nikonの新型ストロボSB-900の温度計(加熱防止機能)について」というタイトルで書きましたが、その時にどの程度で加熱防止機能が作動するのか簡単ではありますが調べました。

結果、フル発光を62回連続で続けたところで防止機能が働きスピードライトがシャットダウンしました。(測定場所の温度は27度)


これは、簡単な実験ですので現場ではフル発光を60回以上続けることは少なくても1/4程度の発光を続けることは考えられます。

その際の詳しいデータは取っておりませんが、現場で結構な頻度で加熱過熱防止機能が作動してストロボが使えなくなるものですから、機能をOFFにして使っていたわけです。

ただ、上記動画の故障が温度上昇によるものかどうかもハッキリしないものですから、実際のところはなんとも言えないですね(~_~;)

カメラ本体の問題かもしれませんし・・・。

う~ん。とりあえずニコンさま、修理に出しますのでよろしくお願いいたしますm(__)m

何が原因だったのかは、修理が終わって帰ってきた後に書こうと思います。

仙台出張中にも、

今回の現象が発生しました。なおかつ、シャッターを切っても光らないと言う最悪の状態に・・・(~_~;)

なので、サブカメラに付けていたSB-800を外してメインに付け直して危機を脱したのですが、もしも一瞬で勝負が付く取材の時(仙台の取材もその類でしたが)の最中にストロボが光らなかったり、勝手に暴れだしたらと思うとゾッとします(>_<)

頼むから、一番大切なタイミングで壊れないでよ~~と思うのですが、実はそういう時に限って発生するのって・・・、マーフィーの法則ってやつですかね。

SB-800にも、個人的に困ったエラーが発生したときがあったのですが、それは修理して完全に直していただきました。プロサービスセンターの素早く丁寧な対応に感謝感謝です。

今回の現象が、他の方にも見られるようであれば早急に対応していただきたいですね。というか、他で発生していなくても私の個体では発生しているので、いつもながらの素早い対応をよろしくお願いしますm(__)m

ちなみに、ボディー上部にある液晶画面のストロボ表示が点滅するエラーも発生していました。
点滅するときはどのようなエラーなのか説明書を見ましたが、iTTL対応でないストロボを装着したときに点滅するのだとか。

確かに、点滅しているときにスピードライトのモードボタンを押すと、SB900の画面にTTLモードが現れませんでした。

今月末までは仕事がピッシリ入っているので、もう少ししたら個人的にちょっとだけ検証してメーカーに持ち込もうと思います。

もしかしたらボディー側もやられている可能性もありますからボディーとセットで見てもらおうかと考えています。







カメラ関係 | 2009.08.26 [EDIT]

【関連するタグ】

【最新記事一覧】

03/29   CP+のトークショーやアドビセッションがWEBで公開。 男子必見?ふともも写真展情報など
03/28   映画を超えた!?監視カメラ解析技術の最新情報やフィルムカメラをデジカメ化する「I'm Back」など
03/27   露出トライアングルイラストやベントレーのギガピクセル写真など
03/26   Embedlyカードを使って写真関連ニュースを共有
03/16   2017年3月11日の朝 仙台市若林区荒浜地区 
03/01   ダークバック不要のイタリア製フィルム現像キット「LAB-BOX」明るい部屋で簡単現像!
02/24   【無料】ついに出た!花火撮影専用のカメラアプリ「大仙花火カメラ」誰でも簡単に綺麗に撮影が可能!
02/20   壊れたiPhoneからデータを取り出すことも可能な復旧ソフトが期間限定無料ダウンロード公開中
02/08   図書館やビデオレンタルで借りたDVDの紛失/破損による弁償は著作権補償処理のため高額請求されますのでご注意を!
02/02   不正レビューを大量削除!Amazonのカスタマーレビューランキングが復活更新しました! 
01/26   ここまで進んだGoogleドキュメントの自動音声入力!もうテープ起こしは無料アプリでOK!?
01/21   800万円の掛布団を販売する西川グループで聞いた羽毛布団の正しい使い方。

【ポストカード写真】 Photo by 管理人(Orca)

<<SB-900の接点とボディーのホットシューを掃除すると・・・ | ホームへ | 昨日今日と仙台に。リッチモンドホテルプレミア仙台駅前は快適でした。>>
SB800で同様の現象が発生した事があります。
その時は、SSにてシューおよびマウントの接点クリーニングで解消されました。接点は上面の丸接点ではなく、サイドの板バネによるグランドの方でした。確かにこちらはあまり神経質なってなかった・・・ってのはありました。
シューが変形して緩んでくるとなりますね。

2009/08/27 20:53 | 通りすがりのCマン #- | [edit]
通りすがりのCマンさん

情報ありがとうございますm(__)m
SB800で同様の現象ですか。ストロボが壊れたと言うよりは、接点異常ということですね。
本日はSB-900は使わず、SB-800をメインに撮影を致しました。

結果、問題なく撮影終了。
SB-900側の接点に問題があるのか?
とりあえず、仕事がギッシリ入っているので、9月に入って時間が出来たときにNPSへ持ち込んで見てもらいます。

しかし、サイドの板バネグランドが原因だったとは・・・。
盲点ですね。私もあちらは気にして掃除したことはありませんでした。
勉強になります。

ありがとうございました。

2009/08/27 21:12 | Orca #- | [edit]
初期がすぐに発熱警告のでるクソストロボでしたが、調光精度は抜群。最近、改良されているかもと2回目の新品購入。 しかし幻滅。 カメラ側をFP発光モードに設定しているのに1/200秒の制限を受ける。 カメラ側を感度800に設定しているのにSB-900の表示は感度100、もちろんオーバー画像になる。 もう話にならんから、新品同様で売却した。 やはり欠陥SB-900は健在でした。
2010/07/13 00:31 | SB-1000 #.8F7RpF2 | [edit]
SB-1000さん

最新ロットも買われたんですね。人柱ご苦労様です(~_~;)

>カメラ側をFP発光モードに設定しているのに1/200秒の制限を受ける。
これは初めて聞く現象です。
他にもいらっしゃるのでしょうかね。

非常に気になる現象だけに興味津々。
2010/07/16 19:13 | Orca #- | [edit]
こんにちは。
私には無縁と思っていましたが
先日、ユーチューブと同じ症状が出て困りました。
私も予備の初心者用カメラでしのぎましたが、予備は予備なので、レスポンスなどでかなりのストレス。
SB-900何が原因だったのでしょうか?私の場合は、過去に1回だけ警告が出て10分後に使用できたことがあります。
2010/09/26 15:21 | 楽人 #6z5rDn8. | [edit]
楽人さま

大変でしたね。お気持ちお察しします。イザ!という時に使えなくなるものですね。昔マーフィーの法則ってのが流行りましたが、そんな気持ちに(~_~;)
接点を磨くと良くなることもあるようです。私は結果的には思ったよりも改善しませんでしたが・・・。今では900は使用しておりません。
2010/09/28 13:26 | Orca #- | [edit]
これ、自分のD700でも発生します。色々やっているとAF補助光が着いたままだったりしてシャッターが切れなくなることも有ります。スピードライトは、SB700,SB910その他で同じ現象です。一度修理に出しましたが、再発しました。
2013/02/26 03:18 | シライシ #- | [edit]
  • 【】
【// :】
| ホームへ |